Trzynasty Schron - Postapokalipsa i Fallout
Grudzień 13, 2019, 07:41:42 *
Witamy, Gość. Zaloguj się lub zarejestruj.

Zaloguj się podając nazwę użytkownika, hasło i długość sesji
Aktualności: Czy wiesz że... na Trzynastym Schronie wciąż działa system ankiet. Oddaj głos w aktualnej ankiecie
 
   Strona główna   Pomoc Kalendarz Zaloguj się Rejestracja  
Strony: [1]   Do dołu
  Drukuj  
Autor Wątek: Problem - Fallout a karta Mobility Radeon 9800  (Przeczytany 3757 razy)
cezi
Szeregowy
*
Wiadomości: 1


« : Kwiecień 09, 2009, 16:41:36 »

Witam serdecznie.

To mój pierwszy post tutaj, będzie z pewnościa wiecej jak się uporam z problemem przy odpaleniu gry

Mam laptopa Dell Inspiron 9100 z kartą graficzną Mobility Radeon 9800. Karta nie jest oficjalnie supportowana przez grę, ale spełnia wymagania do jej odpalenia. Nie należy mylic tej karty ze zwykłym Redeonem 9800 czy nawet 9800XT, gdyż karta w laptopie ma inną architekturę, blizszą serii X800. tak czy siak Fallout 3 powinna na tej karcie odpalić na niskich detalach bez potrzeby modowania patrz wątek:

http://www.bethsoft.com/bgsforums/index.php?showtopic=897254&st=0&gopid=13097939&#entry13097939

Pierwszym problemem jaki napotkałem po instalacji było wyswietlenie komunikatu o takiej treści: "Nie można uruchomić aplikacji, ponieważ jej konfiguracja jest niewłaściwa. Problem ten może rozwiązać ponowne zainstalowanie aplikacji". Wyczytałem na którymś z amerykańskich forów, że pomaga zainstalowanie Microsoft Visual C++ 2005. Faktycznie pomogło, komunikat przestaje sie wyświetlać. Niestety gra wciąż sie wiesza po instalacji. Pojawia się czarne okienko w lewym górnym rogu i zwis. Fallout Launcher odpala normalnie po instalacji wykrywając poprawnie kartę, informując, iz należy ustawić niski poziom detali.
Proszę o pomoc, bo nie wiem gdzie tkwi problem. Jestem prawie pewien, że po prostu brakuje mi jakiegoś pliku w systemie.

Konfiguracja WinXP+SP3, procesor 3,4GHz Extreme Edition, karta mobility Radeon 9800 256mbRAM, Pamięć 2gbRAM. Gra oczywiście oryginalna, wydanie polskie CENEGI + PAtch 1.1.0.35. Prosze o pomoc. Na życzenie moge podesłać zrzuty z dxdiag. Poniżej plik rendererinfo.txt jak jest wykrywana karta graficzna:

Renderer Device Information:
   ATI MOBILITY RADEON 9800
   ati2dvag.dll
   RenderPath               : BSSM_SV_2_B
   PSversion                : 200
   VSversion                : 200
   VStarget                 : vs_2_0
   PStarget                 : ps_2_b
   PS2xtarget               : ps_2_b
   maxPS20inst              : 512
   3.0 Support              : no
   3.0 Lighting             : yes
   Nonpowerof2textures      : yes
   FP16ARGB blending        : no
   FP16ARGB filtering       : no
   High dynamic range       : no
   Bloom lighting           : no
   Refraction               : yes
   2.0 hairw                 : yes
   SLI mode                 : no
   Water shader             : yes
   Water reflections        : no
   Water displacement       : no
   Water high res           : no
   Multisample Type         : 0
   Transparency MS          : no
   Shader Package           : 6
   HW Thread Count          : 2

Pzdr.

Cezi
Zapisane
Satan
Zbanowany
*
Wiadomości: 986


« Odpowiedz #1 : Kwiecień 09, 2009, 18:45:29 »

Spróbuj zainstalować najnowsze sterowniki. Wink
Zapisane

Użytkownik został zbanowany.
Strony: [1]   Do góry
  Drukuj  
 
Skocz do:  

Kanał RSS Trzynastego Schronu Trzynasty Schron na Twitterze Trzynasty Schron na Facebooku Trzynasty Schron na Tumblr Trzynasty Schron na Instagramie Postapokalipsa bez ograniczeń! Radia Trzynastego Schronu na TubaFM Trzynasty Schron na YouTube
Działa na MySQL Działa na PHP Powered by SMF 1.1.21 | SMF © 2006-2011, Simple Machines Prawidłowy XHTML 1.0! Prawidłowy CSS!