Trzynasty Schron - Postapokalipsa i Fallout

Fallout i Wasteland => Problemy techniczne => Wątek zaczęty przez: Obersu on Czerwiec 23, 2010, 18:57:38



Tytuł: F3 GOTYE (Pl) Problem z Broken Steel (T.T)
Wiadomość wysłana przez: Obersu on Czerwiec 23, 2010, 18:57:38
Mam problem z dodatkiem do Fallout'a 3 a mianowicie z Broken Steel. Ten chamski dlc ma prawo odmawiac mi posłuszeństwa w formie takiej że jak pszechodze główną fabułe i uruchamiam oczyszczalnik (wszelkimi mi znanymi sposobami... no albo daje sie wysadzic) pokazuje mi sie pokaz slajdów i ok po nim gra działa dalej... tylko... hm... na zasadzie że zmieniam się w warzywo... lerzymy se na podłodze oczyszczalnika i gapimy sie w sufit... ani me ani be. tylko esc->Wyjście/Wczytaj.

Mam nibmy wersje 1.7 z GOTYE. Wszystkie Dlc oprucz broken steel mi działają... prubowałem nawet sprawdzać czy to nie winna modów... ale najwyrażniej nie. Nie mam szczerze zielonego pojecia czemu tak sie dzieje(No odjąć oczywiście siłe głupoty cenegi w polskich wersjach i siłe głupoty w produkcjach na tym silniku Bethesady) Powoli brak mi sił a napewno juz nie mam nerwów... :@ wszystkie komurki nerwowe w mózgu już mi zdąrzyły obumrzec przes śmiertelne promieniowanie głupoty tego problemu... Więc proszę WAS! kimkolwiek jesteście! o POMOC!!! :o

Wersja:1.7  (edit: ok 1.4)
System: Windows 7 (64)
Gra: Orginał (Fallout 3 GOTYE (PL))

Edit:
Jeee! Wiem co już powodowało że BS nie chciał poprawnie działać!
Z przyczyny że nie mam zielonego pojecia jak sprawdzić wersje gry domyslałem się że musi być conajmniej 1.5(BS tej pszecie wymaga) no taaak, ale w trakcie małego modowania pewien mod bardzo upszejmie wysłał mi komunikat że się nie uruchomi bo wymagana jest do niego wersja 1.7 a wykrywa 1.4. Hmm... no dobra... tu juz mamy 1 problem z głowy. Ale jak to w mojim życiu bywa do czego się zdąrzyłem przyzwyczajić 1 problem to jak na 1 gre o 20 preblemów za mało! 2 problem polega na tam że jakąkolwiek bym nie wygrywał poprawke polską, anigielską 1.7 1.5 czy kto tam wie jeszcze jaką, po klikniecu URUCHOM nawet po uruchomieniu lanchera z płytki żekomo nie ma płytki w napedzie... mio że brzyczy żedzi i buczy nie maaa. I co ja mam z tym fantem dale zrobić?